V2 - US Azure Failures
Incident Report for Sonar
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 03:36 CDT
Monitoring
All services are back up and we are continueing to monitor at this time.
Posted Jul 19, 2024 - 02:38 CDT
Update
Application is now back online. We are bringing up back job processing and continuing to monitor closely.
Posted Jul 19, 2024 - 02:13 CDT
Update
We are still actively working on bringing up services. Backend Services have been brought back online and working, turning the application on.
Posted Jul 19, 2024 - 01:07 CDT
Update
We have received additional updates from Azure and seeing services restored at this time. We are working on restoring services at this time and validating backend services.
Posted Jul 18, 2024 - 23:23 CDT
Update
We are starting to see some backend services from Azure restored at this time. Once all Azure services restored, we will begin to bring the app back online.
Posted Jul 18, 2024 - 20:54 CDT
Update
This is still an ongoing issue. Azure is experiencing a complete region outage at this time, impacting multiple services. No ETA on restoration from Microsoft at this time.
Posted Jul 18, 2024 - 20:07 CDT
Update
We are still experiencing an outage due to Azure issues. We are working closely with Microsoft for updates
Posted Jul 18, 2024 - 18:45 CDT
Update
Azure CentralUS is now majorly impacted at this time, causing large-scale failures.
Posted Jul 18, 2024 - 17:44 CDT
Identified
We have begun to experience additional failovers caused by Microsoft services being impacted.
Posted Jul 18, 2024 - 17:31 CDT
Investigating
We have received monitoring alerts for Azure failures. This caused some failover with a brief hit causing pages to stop loading briefly.
Posted Jul 18, 2024 - 17:15 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API, US - Netflow Processors) and Backend Services (US - Job Processing, US - Scheduled Events).