US - Job Processing Delayed

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted May 01, 2026 - 14:42 CDT

Monitoring

A fix has been implemented, and we are currently monitoring the results.
Posted May 01, 2026 - 13:31 CDT

Update

We are still actively troubleshooting this issue.
Posted May 01, 2026 - 11:22 CDT

Investigating

We are currently investigating this issue.
Posted May 01, 2026 - 10:14 CDT
This incident affected: Backend Services (US - Job Processing).