Sonar Application Unavailable

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 13:53 CST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Dec 01, 2025 - 12:38 CST

Update

We have implemented a fix and are currently monitoring. The application is currently stable at this time.
Posted Dec 01, 2025 - 12:14 CST

Update

We are experiencing a high error rate for inbound web requests. We are working on mitigating this issue.
Posted Dec 01, 2025 - 10:35 CST

Update

The application is currently stable. We are working to bring the application back to normal operating capacity.
Posted Dec 01, 2025 - 09:44 CST

Update

We are continuing to work on a fix for this issue.
Posted Dec 01, 2025 - 08:09 CST

Identified

The issue has been identified, and a fix is being implemented.
Posted Dec 01, 2025 - 06:59 CST

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 05:42 CST

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 04:50 CST

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 04:15 CST

Investigating

We are currently investigating this issue.
Posted Dec 01, 2025 - 03:51 CST
This incident affected: Exposed Services (US - Web Application, US - GraphQL API) and Backend Services (US - Job Processing, US - Scheduled Events).