Sonar Application Unavailable

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 13:44 CDT

Monitoring

The application is stable and currently monitoring.
Posted Oct 24, 2025 - 10:10 CDT

Investigating

We are currently investigating the issue.
Posted Oct 24, 2025 - 10:01 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API) and Backend Services (US - Job Processing, US - Scheduled Events).