V2 front-end down
Incident Report for Sonar
Resolved
This incident has been resolved at this time.
Posted Mar 14, 2024 - 19:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 19:16 CDT
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 19:06 CDT
This incident affected: Exposed Services (US - Web Application, CA - Web Application).