FCC Gov Census Check Down
Incident Report for Sonar
Resolved
Given the prolonged nature of this incident, we are proactively exploring alternative solutions to ensure accurate census data lookups. Our objective is to remain resilient and maintain operations, even if faced with future FCC Census Block API outages. We are committed to keeping our stakeholders informed and will share developments on this front as they unfold.
Posted Sep 26, 2023 - 16:36 CDT
Monitoring
During this incident, the FCC Census Block API was unavailable, due to an outage on the FCC's API server. Sonar relies on this API to perform census block lookups to populate the census data and county onto US addresses for FCC reporting and county-based taxation.

Due to the length of this outage, Sonar will be aggressively searching for another solution for accurate census data lookups that will allow us to continue to operate in the event of a future FCC API outage. We will provide further updates on this project as they are available.

Restoration Time: 3:19 PM CST
Posted Sep 26, 2023 - 15:36 CDT
Update
Sonar is actively working on a hotfix to bypass the FCC census check, which when the hotfix is applied will result in county-based taxes not being calculated for new addresses until the FCC site has been restored. This is currently only impacting US addresses created, other countries addresses have not been impacted. We will provide an update once the hotfix has been deployed.
Posted Sep 26, 2023 - 14:51 CDT
Identified
We are currently seeing the FCC API endpoint down at this time. This is impacting address creation for US addresses at this time.
Posted Sep 26, 2023 - 08:40 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API).