US - Sonar Unreachable Briefly
Incident Report for Sonar
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 14:41 CST
Monitoring
V2 is currently up and stable at this time. We are monitoring and investigating root cause at this time.
Posted Nov 04, 2024 - 13:22 CST
Identified
We received multiple alerts on V2 reachability. V2 US is back up, and we are investigating the root cause at this time.
Posted Nov 04, 2024 - 13:17 CST
This incident affected: Exposed Services (US - Web Application, US - GraphQL API, US - Netflow Processors).