Webhook Queue High Load

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 17:14 CDT

Monitoring

The Webhook queue is back to normal. Currently monitoring at this time.
Posted Apr 14, 2025 - 16:30 CDT

Investigating

We are currently investigating this issue. The Webhook queue is currently under high load at this time.
Posted Apr 14, 2025 - 15:53 CDT
This incident affected: Backend Services (US - Job Processing).