FCC Gov Census Check Intermittent Failures
Incident Report for Sonar
Resolved
This incident has been resolved. FCC Census API has been restored.
Posted Nov 13, 2024 - 07:03 CST
Monitoring
We have implemented in the bypass. We are continuing to monitor the FCC Gov Census Check API and will remove the bypass once the FCC Gov Census Check API is stable.
Posted Nov 06, 2024 - 15:23 CST
Identified
We are currently seeing the FCC API endpoint have intermittent failures at this time. We are working on implementing in a bypass for the FCC Census. US address creations may fail intermittently until the bypass is enabled.
Posted Nov 06, 2024 - 14:51 CST
This incident affected: Exposed Services (US - Web Application, US - GraphQL API).