US Sonar Slowness

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 14:08 CST

Monitoring

The issue has been identified, and a fix has been implemented. Currently monitoring the results.
Posted Feb 26, 2026 - 13:04 CST

Update

We are continuing to investigate this issue.
Posted Feb 26, 2026 - 12:23 CST

Update

We have made changes and saw some improvements with latency. We are still investigating this issue.
Posted Feb 26, 2026 - 10:46 CST

Investigating

We are currently investigating this issue.
Posted Feb 26, 2026 - 09:32 CST
This incident affected: Exposed Services (US - Web Application, US - GraphQL API).