Intermittent Connection Issue
Incident Report for Sonar
Resolved
This incident has been resolved
Posted Nov 08, 2023 - 19:11 CST
Monitoring
We are currently monitoring.
Posted Nov 08, 2023 - 16:49 CST
Identified
The issue has been identified and currently monitoring closely
Posted Nov 08, 2023 - 16:41 CST
Investigating
We received a spike in 503 Service Temporarily Unavailable errors when accessing sonar instances.
Posted Nov 08, 2023 - 16:34 CST
This incident affected: Exposed Services (US - Web Application, US - GraphQL API).