Reporting Sync Degrade

Incident Report for Sonar

Resolved

Resolving this incident. We have monitored data integrated since the fix was implemented in and is currently holding stable.
Posted Mar 24, 2023 - 13:36 CDT

Monitoring

A possible fix has been implemented in. We are currently monitoring the data closely with the reporting provider.
Posted Mar 22, 2023 - 16:32 CDT

Update

We are continuing to work with are upstream reporting provider to isolate this issue further.
Posted Mar 20, 2023 - 13:57 CDT

Investigating

We have received several reports of reporting being out of sync. We are currently working with the upstream reporting provider to isolate the issue.
Posted Mar 16, 2023 - 16:01 CDT
This incident affected: Third Party (US - Looker).