Sonar Application High Load Times

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted May 27, 2025 - 13:21 CDT

Monitoring

The Sonar application is currently stable and monitoring at this time.
Posted May 27, 2025 - 11:06 CDT

Investigating

We are currently investigating this issue at this time. Sonar is currently experiencing high load times.
Posted May 27, 2025 - 10:21 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API).