IPPay Gateway Down
Incident Report for Sonar
Resolved
IPPay has resolved this incident.
Posted Apr 17, 2024 - 10:27 CDT
Investigating
Please be advised that the IPPay gateway is experiencing technical difficulties. This may result in delays or errors when attempting to tokenize or create payments. IPPay is investigating the issue and working towards a fix. We will share updates as we receive them.
Posted Apr 17, 2024 - 07:34 CDT
This incident affected: Third Party (ippay).