US Address Creation
Incident Report for Sonar
Resolved
This incident has been resolved. Sonar performed a fix on any US addresses missing a FIP and is continuing to monitor.
Posted Jan 18, 2024 - 09:47 CST
Update
FCC Gov Census Block Server is back online. We have turned off the bypass and validate U.S. addresses are validating against the FCC Gov Census Block Server. Sonar is working on updating the FIPS data for U.S. serviceable addresses created during the bypass.
Posted Jan 12, 2024 - 09:20 CST
Monitoring
We have implemented a workaround that restores U.S. serviceable address creation until the FCC Gov Census Block Server is back online. U.S. serviceable addresses created during this period will be missing FIPS data, which is used to calculate county taxes. Once the FCC service has been restored, Sonar will perform a correction on those addresses missing FIPS data.
Posted Jan 10, 2024 - 11:46 CST
Update
We are currently working on a hotfix to bypass the FCC validation. A workaround, you can add an account with an inactive/lead status without a serviceable address and place this address in the notes.
Posted Jan 10, 2024 - 08:32 CST
Update
FCC has been notified and has created an internal ticket and escalated the ticket within the FCC for the server being down. No ETR at this time.
Posted Jan 10, 2024 - 07:22 CST
Identified
We have received an alert that the FCC Gov Census Block Server is offline. Sonar is reaching out to the FCC at this time. This is currently impacting US addresses from being created in the system.
Posted Jan 10, 2024 - 07:00 CST
This incident affected: Exposed Services (US - Web Application, US - GraphQL API, CA - Web Application, CA - GraphQL API).