CA Sonar Application Unavailable

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted Jun 01, 2025 - 14:31 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2025 - 13:39 CDT

Identified

The issue has been identified and currently working on implementing a fix at this time.
Posted Jun 01, 2025 - 11:49 CDT

Investigating

We are currently investigating this issue.
Posted Jun 01, 2025 - 11:29 CDT
This incident affected: Exposed Services (CA - Web Application, CA - GraphQL API) and Backend Services (CA - Job Processing, CA - Scheduled Events).