Performance Degradation

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 03:31 CDT

Investigating

We experienced a period of degraded performance affecting both the UI and GraphQL API. During this time, users may have encountered slower than normal load times when accessing the application.
Posted Jul 01, 2025 - 02:28 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API).