US - V2 Job Processing Delayed
Incident Report for Sonar
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 18:00 CST
Update
We identified an issue with billing/autopay not processing correctly. Sonar performed a hotfix for a bug discovered in the last deployment. Sonar is continuing to monitor closely.
Posted Mar 01, 2024 - 15:56 CST
Monitoring
Due to the incident at night job processing is currently delayed causing billing and auto-pay to be delayed in processing. Sonar is working to get these jobs processed as quickly as possible.
Posted Mar 01, 2024 - 14:18 CST
This incident affected: Backend Services (US - Job Processing).