V2 - Intermittent Connectivity
Incident Report for Sonar
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 18:35 CST
Monitoring
We received alerts of V2 US region accessibly briefly while the cache cluster failed over. Azure performed an unplanned restart due to managed disk connectivity within the availability region on the cache cluster. No data was lost during this failover, as only sessions are stored.
Posted Jan 18, 2024 - 16:43 CST
This incident affected: Exposed Services (US - Web Application, US - GraphQL API) and Backend Services (US - Job Processing, US - Scheduled Events).