US - Job Processing Delayed

Incident Report for Sonar

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Apr 10, 2026 - 13:08 CDT

Investigating

We are currently investigating this issue with jobs being delayed.
Posted Apr 10, 2026 - 11:19 CDT
This incident affects: Backend Services (US - Job Processing, US - Scheduled Events).