Intermittent Connection Timeouts

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 12:30 CDT

Monitoring

We experienced a brief disruption due to unplanned emergency maintenance initiated by Azure on one of our ingress nodes. During this time, connections routed through the affected node experienced timeouts.

Our system automatically detected the issue, and nginx began rerouting traffic to healthy nodes. While this mitigated the impact, some users may have experienced momentary connection failures during the transition.
Posted Jun 24, 2025 - 10:04 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API).