IPPay Unable to Process Transactions
Incident Report for Sonar
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 16:45 CST
Monitoring
A fix has been implemented by IPPay and currently monitoring.
Posted Dec 12, 2023 - 14:44 CST
Update
Per IPPay they are actively moving customers off this bank database. Per IPPay a small number of merchants use this bank.
Posted Dec 12, 2023 - 13:13 CST
Identified
IPPay was notified by their bank that their database is down, preventing transactions from processing. They are actively investigating the issue. We have not been provided with an ETA on when services will be restored. We will provide you with updates as they become available to us.
Posted Dec 12, 2023 - 10:54 CST
This incident affected: Third Party (ippay).