Dispatcher View & Dates Showing Up Incorrectly
Incident Report for Sonar
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 12:25 CST
Monitoring
The rollback was successful and we are currently monitoring.
Posted Nov 17, 2023 - 09:53 CST
Update
Rollback completed for both regions. We are currently verifying the reported issues are resolved.
Posted Nov 17, 2023 - 09:34 CST
Update
We are performing a rollback from last night's deployment. The Canada region has completed and the US region is still in progress. During the rollback, you may experience slow response times and possible gateway errors while it rolls traffic to the rollback version pods.
Posted Nov 17, 2023 - 09:23 CST
Identified
We have identified the issues and currently working on implementing a fix at this time.
Posted Nov 17, 2023 - 08:55 CST
Investigating
We are currently investigating an issue with Dispatcher View intermittently not showing up jobs to loading incorrect date. We have also received reports of new accounts and other models not loading the current date.
Posted Nov 17, 2023 - 08:50 CST
This incident affected: Exposed Services (US - Web Application, CA - Web Application).