US Sonar Increase in Nginx Errors

Incident Report for Sonar

Resolved

Application health is now back to normal.
Posted Mar 01, 2026 - 04:47 CST

Update

The root cause has been identified and a fix applied. The system is entering full recovery.
Posted Mar 01, 2026 - 03:32 CST

Update

We are monitoring partial recovery of the application in the US datacenter. Investigation into the root cause is ongoing.
Posted Mar 01, 2026 - 02:09 CST

Update

We are still investigating the root cause of application slowness and increased error rate affecting US data center.
Posted Mar 01, 2026 - 01:22 CST

Investigating

We are currently investigating this issue.
Posted Mar 01, 2026 - 00:00 CST
This incident affected: Exposed Services (US - Web Application, US - GraphQL API).