V2 - FCC Census Check Down
Incident Report for Sonar
Resolved
FCC bypass removed and data fix completed. We will continue to monitor the FCC Census Server endpoints.
Posted Jul 14, 2024 - 23:34 CDT
Monitoring
Bypass has been implemented. We will continue to monitor the FCC Census servers.
Posted Jul 14, 2024 - 21:05 CDT
Investigating
We are currently seeing the FCC API endpoint down at this time. This is impacting address creation for US addresses at this time.
Posted Jul 14, 2024 - 20:05 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API).