Sonar Application Unavailable

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 16:39 CDT

Monitoring

The issue has been identified. The application is currently stable.
Posted Jul 01, 2025 - 14:44 CDT

Investigating

We are currently investigating this issue.
Posted Jul 01, 2025 - 14:09 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API) and Backend Services (US - Job Processing, US - Scheduled Events).