Increase Nginx Errors

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 19:11 CST

Investigating

We are currently investigating this issue. We are seeing an increase in nginx errors at this time.
Posted Feb 03, 2026 - 17:44 CST
This incident affected: Exposed Services (US - Web Application, US - GraphQL API, US - Netflow Processors) and Backend Services (US - Job Processing, US - Scheduled Events).