AT&T Connectivity Issue to Azure Services
Incident Report for Sonar
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 09:59 CDT
Monitoring
AT&T Connectivity is restoring at this time. We will continue to monitor.
Posted Sep 12, 2024 - 08:45 CDT
Identified
AT&T is currently having ongoing issues connecting to Azure IP addresses. This is impacting customers who attempt to access V2 while on AT&T's network. We have engaged Azure support at this time.
Posted Sep 12, 2024 - 08:09 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API, US - Netflow Processors, CA - Web Application, CA - GraphQL API, CA - Netflow Processors).