V2 Outage Post Deploy

Incident Report for Sonar

Resolved

This incident has been resolved and all systems should be functioning normally.
Posted Apr 22, 2025 - 20:03 CDT

Monitoring

The issue has been identified and the deployment has been reverted.
Posted Apr 22, 2025 - 19:28 CDT

Investigating

We are currently investigating this issue.
Posted Apr 22, 2025 - 19:10 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API, US - Netflow Processors, CA - Web Application, CA - GraphQL API, CA - Netflow Processors, Android - Mobile App, Apple - Mobile App), Backend Services (US - Job Processing, US - Scheduled Events, US - sonarPay, CA - Job Processing, CA - Scheduled Events), and Third Party (US - Looker, CA - Looker, ippay, DigitalOcean Global, DigitalOcean Droplets, Auth0 User Authentication, Stripe API, CardConnect, Bambora, Moneris, PayGate, ProPay, Bluepay, GPS Provider: Linxup, GPS Provider: Track Your Truck, GPS Provider: VerizonConnect, GPS Provider: Zubie, Mandrill Email Processing).