Contact Creation Errors
Incident Report for Sonar
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 12:51 CDT
Monitoring
A fix has been implemented, and we are monitoring closely at this time.
Posted Oct 20, 2023 - 12:24 CDT
Investigating
Sonar has been notified of a small set of customers experiencing issues creating contacts within a Sonar account. Sonar is investigation is currently ongoing.
Posted Oct 20, 2023 - 12:05 CDT
This incident affected: Exposed Services (US - Web Application, US - GraphQL API, CA - Web Application, CA - GraphQL API).