Looker Reporting Slow Response and Timeouts
Incident Report for Sonar
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 20:21 CDT
Monitoring
A solution has been applied, and the Development team has confirmed the restoration of normal functionality in Looker Reporting. We will continue to monitor and collaborate with Looker to determine the root cause.
Posted Sep 28, 2023 - 17:58 CDT
Identified
We are seeing an increase in response times and timeouts for Looker Reporting. Development is currently working on a hotfix at this time.
Posted Sep 28, 2023 - 17:24 CDT
This incident affected: Third Party (US - Looker, CA - Looker).