US - Job Processing Delayed

Incident Report for Sonar

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 18:07 CDT

Monitoring

We are currently monitoring
Posted Jun 01, 2026 - 15:04 CDT

Update

Queues are still processing after implementing the fix.
Posted Jun 01, 2026 - 14:04 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 01, 2026 - 12:00 CDT

Investigating

We are currently investigating this issue.
Posted Jun 01, 2026 - 10:56 CDT
This incident affected: Backend Services (US - Job Processing).