Sonar ACH Bank Processing Issue
Incident Report for Sonar
Resolved
This incident is resolved. Sonar is currently beginning the cleanup process due to this incident. All ACH Bank processing are working correctly now.
Posted Mar 20, 2024 - 18:27 CDT
Identified
Auto-Pay scheduled for today through Sonar instances utilizing the following bank account processors (BMO Harris 80 byte Canadian ACH format, 1464 byte Canada ACH, Canada ACH for Central 1, NACHA ACH, Canada ACH for Royal Bank of Canada, Canada ACH FTP Upload for Royal Bank of Canada) are experiencing instances of duplicated charges in Sonar. Sonar has temporarily disabled the auto-pay function for the affected process and is actively addressing the issue. It's important to highlight that eCheck and Credit Card payments remain unaffected by this incident.
Posted Mar 20, 2024 - 14:22 CDT
This incident affected: Backend Services (US - Job Processing).