Provisioning Queue Delayed Processing
Incident Report for Sonar
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 18:48 CDT
Monitoring
We have deployed additional workers and the queue is now cleared out. We are currently investigating for root cause and monitoring the queues closely.
Posted Sep 18, 2024 - 17:24 CDT
Investigating
We are currently investigating an issue with the provisioning queue, being at high volume. This is causing delays on provisioning jobs at this time.
Posted Sep 18, 2024 - 16:40 CDT
This incident affected: Backend Services (US - Job Processing).